Change URL of webmail does not SSL renew

When i change the URL of the webmail in the backend in Mail > Webmail

For example
Access RoundCube
change url to: webmail.domein.ext
there is no ssl certificate issued.

on the Web > SSL Certificates there is no name with webmail.domain.ext
i do see the standaard names like mail.domain.ext and roundcube.domain.ext

No SSL is issued if the user doesn’t chose to. You either get a wildcard certificate for www. and *. or issue the certificate for each domain/subdomain you want, including webmail.

Howto enable the wildcard certificates?
i dont see an *.

You can find that under Web > SSL Certificates, just add <none> and * for each domain you want.

Screenshot 2024-03-19 at 22.53.26

I understand but I don’t have that option.
Something with my SSL settings in the CP ? Butt where :-)?

If the rename succeeds, SSL is attempted against the hostname at the very end. In a multi-domain setup, SSL is only requested for the primary domain not an addon domain. This decision is in part to the synchronous nature of the request and requesting SSL for 100 addon domains every time the webmail link changes would be impractical.

Wildcard DNS is only supported if the panel is managing DNS for the domain because only DNS validation is supported for wildcard at this time.

if i understand it right then there is no option for me to use wildcards *. or not webmail.domain.ext ?

if dont and i can use * wildcards how and where do i enable this option in the CP ?

The panel must be able to manage DNS for the domain. There is no way to workaround wildcard SSL certificates.

You may switch the account to one of the supported DNS providers by changing the dns,provider service value under Nexus.

thanks for the info :slight_smile:
i can also use the default urls - will do that now