|
About the Bug reports category
|
|
0
|
647
|
April 8, 2019
|
|
actionable_classic callback is incompatible with ansible-core ≥ 2.14
|
|
1
|
16
|
October 2, 2026
|
|
community.crypto pin for ansible-core (2.16.16)
|
|
1
|
14
|
October 1, 2026
|
|
cPanel import fails on parked-domain-only accounts (aliases TypeError); `--plan` override also aborts
|
|
1
|
20
|
September 24, 2026
|
|
letsencrypt:challenges throws TypeError because challenges are already arrays
|
|
1
|
43
|
September 3, 2026
|
|
500 error on all endpoints
|
|
5
|
205
|
August 12, 2026
|
|
Cloudflare DNS: letsencrypt:renew crashes on kept _acme-challenge TXT (trim(null) TypeError) - cert silently expires
|
|
9
|
281
|
August 10, 2026
|
|
metricscron fails on TimescaleDB 2.29.0 - chunk.schema_name removed (Daphnie/Query/Generic.php)
|
|
2
|
74
|
August 5, 2026
|
|
logrotate killed by its own SIGUSR1 when a php-fpm pool is idle (misc-logrotate/php-fpm.j2)
|
|
1
|
69
|
July 24, 2026
|
|
transfersite timeout/wsdl error
|
|
4
|
161
|
July 13, 2026
|
|
Insallation Loops on fresh Rocky 8 and Rocky 9
|
|
6
|
194
|
July 5, 2026
|
|
php fails to load in virtual site
|
|
15
|
388
|
June 9, 2026
|
|
LE Certificate Chain Issues
|
|
11
|
462
|
June 5, 2026
|
|
Bad attributes written in fstab for xfs filesystems
|
|
4
|
133
|
May 5, 2026
|
|
Issues with system/kernel/tasks/set-kernel-opts.yml in latest build
|
|
2
|
64
|
April 1, 2026
|
|
EXCEPTION: Class "Opcenter\Account\Auth" not found [/usr/local/apnscp/lib/Opcenter/Account/Enumerate.php:109]
|
|
1
|
45
|
April 1, 2026
|
|
Rocky 8 - Install Loop - Roundcube Related
|
|
1
|
71
|
March 11, 2026
|
|
Rocky 10 - 2026_02_09_105615_rspamd-autolearn migration fails
|
|
0
|
87
|
March 10, 2026
|
|
redis_running returns null even when Redis instance is running
|
|
4
|
136
|
March 4, 2026
|
|
nssswitch.conf not found - Rocky 10
|
|
1
|
65
|
February 10, 2026
|
|
Weird bug/error in /usr/local/apnscp/resources/playbooks/roles/mail/rspamd/defaults/main.yml
|
|
6
|
223
|
February 2, 2026
|
|
No dig / nslookup on Sites
|
|
1
|
56
|
February 2, 2026
|
|
Fresh AlmaLinux 10.x fails on PostgreSQL 16 incorrect timezone format in .conf file
|
|
5
|
118
|
February 1, 2026
|
|
Apiscp become unresponsive after Verifying license...
|
|
2
|
76
|
January 21, 2026
|
|
package cockpit* not found
|
|
2
|
89
|
January 8, 2026
|
|
install-extension opcache php_version is undefined
|
|
2
|
80
|
January 8, 2026
|
|
Custom port for apache - Boring bug!
|
|
1
|
69
|
December 14, 2025
|
|
[RHEL10] rspamd repo-10 not found
|
|
3
|
155
|
September 18, 2025
|
|
[RHEL10] imagick compilation fails
|
|
1
|
89
|
August 22, 2025
|
|
[RHEL10] '/etc/kernel/cmdline'. file not found
|
|
0
|
137
|
August 21, 2025
|